Posted on Nov 17, 2014
CW5 Desk Officer
2.94K
27
20
5
5
0
This sucks
Does anybody else get this error message in RallyPoint? I see it all the time when I use the Chrome browser. I had to move from Chrome to Firefox to avoid this problem. Is it a setting? Or what? Anybody else getting this error a lot (in Chrome)?
 
Posted in these groups: 2dcac4a3 RallyPoint
Edited 7 y ago
Avatar feed
Responses: 14
PV2 Senior Web Designer, Web Team Lead
3
3
0
Edited 7 y ago
Every single time in Chrome. I can't even use Chrome now for RP. It's pretty darn annoying!
(3)
Comment
(0)
SPC Brandon ".
SPC Brandon ".
7 y
hmm I use Chrome for RP all the time and have not had an issue. 
(1)
Reply
(0)
CW5 Desk Officer
CW5 (Join to see)
7 y
That's my experience too, PV2 (Join to see), but others (like SPC Brandon ". and PO3 (Join to see)) sail right through with no issues. Could be an operating system problem. Or a setting of some sort. The thing is, I was using Chrome right along, when the errors started, and then the errors became more and more frequent. For me, Firefox works much better.
(1)
Reply
(0)
Avatar small
SGM Senior Adviser, National Communications
3
3
0
CW% Montgomery...now and then, yes
(3)
Comment
(0)
Avatar small
TSgt Joshua Copeland
3
3
0
Yep, same error all the time on chrome
(3)
Comment
(0)
PV2 Senior Web Designer, Web Team Lead
PV2 (Join to see)
7 y
Me too. I sent Maj Weiss screenshots of my issues.
(1)
Reply
(0)
Avatar small

Join nearly 2 million former and current members of the US military, just like you.

close